Excel 2016
Getting Started with Excel

Introduction
Excel is a spreadsheet program that allows you to store, organize, and analyze
information. While you may believe Excel is only used by certain people to process
complicated data, anyone can learn how to take advantage of the program's powerful
features. Whether you're keeping a budget, organizing a training log, or creating an
invoice, Excel makes it easy to work with di erent types of data.
Watch the video below to learn more about Excel.

Excel 2016: Getting Started with Excel

Getting to know Excel
If you've previously used Excel 2010 or Excel 2013, then Excel 2016 should feel familiar. If
you are new to Excel or have more experience with older versions, you should first take
some time to become familiar with the Excel interface.

The Excel interface
When you open Excel 2016 for the first time, the Excel Start Screen will appear. From here,
you'll be able to create a new workbook, choose a template, and access your recently
edited workbooks.

•

From the Excel Start Screen, locate and select Blank workbook to access the
Excel interface.

Click the buttons in the interactive below to become familiar with the Excel
interface.

Working with the Excel
environment
The Ribbon and Quick Access Toolbar are where you will find the commands to perform
common tasks in Excel. The Backstage view gives you various options for saving, opening
a file, printing, and sharing your document.

The Ribbon
Excel 2016 uses a tabbed Ribbon system instead of traditional menus. The Ribbon
contains multiple tabs, each with several groups of commands. You will use these tabs to
perform the most common tasks in Excel.

•

Each tab will have one or more groups.

•

Some groups will have an arrow you can click for more options.

•

Click a tab to see more commands.

•

You can adjust how the Ribbon is displayed with the Ribbon Display Options.

Certain programs, such as Adobe Acrobat Reader, may install additional tabs to
the Ribbon. These tabs are called add-ins.

To change the Ribbon Display Options:
The Ribbon is designed to respond to your current task, but you can choose to minimize it
if you find that it takes up too much screen space. Click the Ribbon Display Options arrow
in the upper-right corner of the Ribbon to display the drop-down menu.

There are three modes in the Ribbon Display Options menu:

•

Auto-hide Ribbon: Auto-hide displays your workbook in full-screen mode and
completely hides the Ribbon. To show the Ribbon, click the Expand Ribbon
command at the top of screen.

•

Show Tabs: This option hides all command groups when they're not in use, but
tabs will remain visible. To show the Ribbon, simply click a tab.

•

Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs
and commands will be visible. This option is selected by default when you open
Excel for the first time.

The Quick Access Toolbar
Located just above the Ribbon, the Quick Access Toolbar lets you access common
commands no matter which tab is selected. By default, it includes the Save, Undo, and
Repeat commands. You can add other commands depending on your preference.

To add commands to the Quick Access
Toolbar:
1

Click the drop-down arrow to the right of the Quick Access Toolbar.

2

Select the command you want to add from the drop-down menu. To choose from
more commands, select More Commands.

3

The command will be added to the Quick Access Toolbar.

How to use Tell me:
The Tell me box works like a search bar to help you quickly find tools or commands you
want to use.

1

Type in your own words what you want to do.

2

The results will give you a few relevant options. To use one, click it like you would
a command on the Ribbon.

Worksheet views
Excel 2016 has a variety of viewing options that change how your workbook is displayed.
These views can be useful for various tasks, especially if you're planning to print the
spreadsheet. To change worksheet views, locate the commands in the bottom-right
corner of the Excel window and select Normal view, Page Layout view, or Page Break
view.

•

Normal view is the default view for all worksheets in Excel.

•

Page Layout view displays how your worksheets will appear when printed. You
can also add headers and footers in this view.

•

Page Break view allows you to change the location of page breaks, which is
especially helpful when printing a lot of data from Excel.

Backstage view
Backstage view gives you various options for saving, opening a file, printing, and sharing
your workbooks.

To access Backstage view:
1. Click the File tab on the Ribbon. Backstage view will appear.

Click the buttons in the interactive below to learn more about using Backstage
view.

Challenge!
1

Open Excel 2016.

2

Click Blank Workbook to open a new spreadsheet.

3

Change the Ribbon Display Options to Show Tabs.

4

Using the Customize Quick Access Toolbar, click to add New, Quick Print, and
Spelling.

5

In the Tell me bar, type the word Color. Hover over Fill Color and choose a yellow.
This will fill a cell with the color yellow.

6

Change the worksheet view to the Page Layout option.

7

When you're finished, your screen should look like this:

8

Change the Ribbon Display Options back to Show Tabs and Commands.

9

Close Excel and Don't Save changes.

Excel 2016
Understanding OneDrive

Introduction
Many of the features in O ice are geared toward saving and sharing files online. OneDrive
is Microso’s online storage space you can use to save, edit, and share your documents
and other files. You can access OneDrive from your computer, smartphone, or any of the
devices you use.
To get started with OneDrive, all you need to do is set up a free Microso account, if you
don’t already have one.
If you don't already have a Microso account, you can go to the Creating a
Microso Account lesson in our Microso Account tutorial.
Once you have a Microso account, you'll be able to sign in to O ice. Just click Sign in in
the upper-right corner of the Excel window.

Benefits of using OneDrive
Once you’re signed in to your Microso account, here are a few of the things you’ll be able
to do with OneDrive:

•

Access your files anywhere: When you save your files to OneDrive, you’ll be able
to access them from any computer, tablet, or smartphone that has an Internet
connection. You'll also be able to create new documents from OneDrive.

•

Back up your files: Saving files to OneDrive gives them an extra layer of
protection. Even if something happens to your computer, OneDrive will keep your
files safe and accessible.

•

Share files: It’s easy to share your OneDrive files with friends and coworkers. You
can choose whether they can edit or simply read files. This option is great for
collaboration because multiple people can edit a document at the same time (this
is also known as co-authoring).

Saving and opening files
When you’re signed in to your Microso account, OneDrive will appear as an option
whenever you save or open a file. You still have the option of saving files to your computer.
However, saving files to your OneDrive allows you to access them from any other
computer, and it also allows you to share files with friends and coworkers.
For example, when you click Save As, you can select either OneDrive or This PC as the save
location.

Excel 2016
Creating and Opening Workbooks

Introduction
Excel files are called workbooks. Whenever you start a new project in Excel, you'll need to
create a new workbook. There are several ways to start working with a workbook in Excel.
You can choose to create a new workbook—either with a blank workbook or a
predesigned template—or open an existing workbook.
Watch the video below to learn more about creating and opening workbooks in
Excel.

Excel 2016: Creating and Opening Workbooks

About OneDrive
Whenever you're opening or saving a workbook, you'll have the option of using your
OneDrive, which is the online file storage service included with your Microso젋듺 account. To
enable this option, you'll need to sign in to O䄞ice. To learn more, visit our lesson on
Understanding OneDrive.

To create a new blank workbook:
1. Select the File tab. Backstage view will appear.

2. Select New, then click Blank workbook.

3. A new blank workbook will appear.

To open an existing workbook:
In addition to creating new workbooks, you'll o젋듺en need to open a workbook that was
previously saved. To learn more about saving workbooks, visit our lesson on Saving and
Sharing Workbooks.
1. Navigate to Backstage view, then click Open.

2. Select Computer, then click Browse. Alternatively, you can choose OneDrive to
open files stored on your OneDrive.

3. The Open dialog box will appear. Locate and select your workbook, then click
Open.

If you've opened the desired workbook recently, you can browse your Recent
Workbooks rather than search for the file.

To pin a workbook:
If you frequently work with the same workbook, you can pin it to Backstage view for faster
access.
1. Navigate to Backstage view, then click Open. Your recently edited workbooks
will appear.

2. Hover the mouse over the workbook you want to pin. A pushpin icon will appear
next to the workbook. Click the pushpin icon.

3. The workbook will stay in Recent Workbooks. To unpin a workbook, simply click
the pushpin icon again.

Using templates
A template is a predesigned spreadsheet you can use to create a new workbook quickly.
Templates o젋듺en include custom formatting and predefined formulas, so they can save
you a lot of time and e䄞ort when starting a new project.

To create a new workbook from a
template:

1. Click the File tab to access Backstage view.

2. Select New. Several templates will appear below the Blank workbook option.
3. Select a template to review it.

4. A preview of the template will appear, along with additional information on how
the template can be used.
5. Click Create to use the selected template.

6. A new workbook will appear with the selected template.

You can also browse templates by category or use the search bar to find
something more specific.

It's important to note that not all templates are created by Microso젋듺. Many are
created by third-party providers and even individual users, so some templates may
work better than others.

Compatibility Mode
Sometimes you may need to work with workbooks that were created in earlier versions of
Microso젋듺 Excel, such as Excel 2003 or Excel 2000. When you open these types of
workbooks, they will appear in Compatibility Mode.
Compatibility Mode disables certain features, so you'll only be able to access commands
found in the program that was used to create the workbook. For example, if you open a
workbook created in Excel 2003, you can only use tabs and commands found in Excel
2003.
In the image below, you can see that the workbook is in Compatibility Mode, which is
indicated at the top of the window to the right of the file name. This will disable some
Excel 2016 features, and they will be grayed out on the Ribbon.

In order to exit Compatibility Mode, you'll need to convert the workbook to the current
version type. However, if you're collaborating with others who only have access to an
earlier version of Excel, it's best to leave the workbook in Compatibility Mode so the
format will not change.

To convert a workbook:
If you want access to all of the Excel 2016 features, you can convert the workbook to the
2016 file format.
Note that converting a file may cause some changes to the original layout of the
workbook.
1. Click the File tab to access Backstage view.

2. Locate and select Convert command.

3. The Save As dialog box will appear. Select the location where you want to save
the workbook, enter a file name for the presentation, and click Save.

4. The workbook will be converted to the newest file type.

Challenge!
1

Open our practice workbook.

2

Notice that our workbook opens in Compatibility Mode. Convert the workbook to
the 2016 file format. A dialog box will appear asking if you would like to close and
reopen the file in order to see the new features. Choose Yes.

3

Lastly, in the Backstage view, pin a file or folder.

Excel 2016
Saving and Sharing Workbooks

Introduction
Whenever you create a new workbook in Excel, you'll need to know how to save it in order
to access and edit it later. As with previous versions of Excel, you can save files locally to
your computer. But unlike older versions, Excel 2016 also lets you save a workbook to the
cloud using OneDrive. You can also export and share workbooks with others directly from
Excel.
Watch the video below to learn more about saving and sharing workbooks in
Excel.

Excel 2016: Saving and Sharing

About OneDrive
Whenever you're opening or saving a workbook, you'll have the option of using your
OneDrive, which is the online file storage service included with your Microso젋듺 account. To
enable this option, you'll need to sign in to O䄞ice. To learn more, visit our lesson on
Understanding OneDrive.

Save and Save As
Excel o䄞ers two ways to save a file: Save and Save As. These options work in similar ways,
with a few important di䄞erences:

•

Save: When you create or edit a workbook, you'll use the Save command to save
your changes. You'll use this command most of the time. When you save a file,
you'll only need to choose a file name and location the first time. A젋듺er that, you
can just click the Save command to save it with the same name and location.

•

Save As: You'll use this command to create a copy of a workbook while keeping
the original. When you use Save As, you'll need to choose a di䄞erent name and/or
location for the copied version.

To save a workbook:
It's important to save your workbook whenever you start a new project or make changes
to an existing one. Saving early and o젋듺en can prevent your work from being lost. You'll
also need to pay close attention to where you save the workbook so it will be easy to find
later.

1

Locate and select the Save command on the Quick Access Toolbar.

2

If you're saving the file for the first time, the Save As pane will appear in
Backstage view.

3

You'll then need to choose where to save the file and give it a file name. To save
the workbook to your computer, select Computer, then click Browse.
Alternatively, you can click OneDrive to save the file to your OneDrive.

4

The Save As dialog box will appear. Select the location where you want to save
the workbook.

5

Enter a file name for the workbook, then click Save.

6

The workbook will be saved. You can click the Save command again to save your
changes as you modify the workbook.
You can also access the Save command by pressing Ctrl+S on your keyboard.

Using Save As to make a copy
If you want to save a di䄞erent version of a workbook while keeping the original, you can
create a copy. For example, if you have a file named Sales Data, you could save it as Sales
Data 2 so you'll be able to edit the new file and still refer back to the original version.
To do this, you'll click the Save As command in Backstage view. Just like when saving a file
for the first time, you'll need to choose where to save the file and give it a new file name.

To change the default save location:

If you don't want to use OneDrive, you may be frustrated that OneDrive is selected as the
default location when saving. If you find it inconvenient to select Computer each time, you
can change the default save location so Computer is selected by default.

1

Click the File tab to access Backstage view.

2

Click Options.

3

The Excel Options dialog box will appear. Select Save, check the box next to Save
to Computer by default, then click OK. The default save location will be changed.

AutoRecover
Excel automatically saves your workbooks to a temporary folder while you are working on
them. If you forget to save your changes or if Excel crashes, you can restore the file using
AutoRecover.

To use AutoRecover:
1

Open Excel. If autosaved versions of a file are found, the Document Recovery
pane will appear.

2

Click to open an available file. The workbook will be recovered.

By default, Excel autosaves every 10 minutes. If you are editing a workbook for less
than 10 minutes, Excel may not create an autosaved version.
If you don't see the file you need, you can browse all autosaved files from
Backstage view. Just select the File tab, click Manage Versions, then choose
Recover Unsaved Workbooks.

Exporting workbooks
By default, Excel workbooks are saved in the .xlsx file type. However, there may be times
when you need to use another file type, such as a PDF or Excel 97-2003 workbook. It's
easy to export your workbook from Excel to a variety of file types.

To export a workbook as a PDF file:
Exporting your workbook as an Adobe Acrobat document, commonly known as a PDF
file, can be especially useful if you're sharing a workbook with someone who does not
have Excel. A PDF will make it possible for recipients to view but not edit the content of
your workbook.

1

Click the File tab to access Backstage view.

2

Click Export, then select Create PDF/XPS.

3

The Save As dialog box will appear. Select the location where you want to export
the workbook, enter a file name, then click Publish.

By default, Excel will only export the active worksheet. If you have multiple
worksheets and want to save all of them in the same PDF file, click Options in the
Save As dialog box. The Options dialog box will appear. Select Entire workbook,
then click OK.

Whenever you export a workbook as a PDF, you'll also need to consider how your
workbook data will appear on each page of the PDF, just like printing a workbook.
Visit our Page Layout and Printing lesson to learn more about what to consider
before exporting a workbook as a PDF.

To export a workbook to other file types:
You may also find it helpful to export your workbook to other file types, such as an Excel
97-2003 workbook if you need to share with people using an older version of Excel, or a
.CSV file if you need a plain-text version of your workbook.

1

Click the File tab to access Backstage view.

2

Click Export, then select Change File Type.

3

Select a common file type, then click Save As.

4

The Save As dialog box will appear. Select the location where you want to export
the workbook, enter a file name, then click Save.

You can also use the Save as type: drop-down menu in the Save As dialog box to
save workbooks in a variety of file types.

Sharing workbooks
Excel makes it easy to share and collaborate on workbooks using OneDrive. In the past, if
you wanted to share a file with someone you could send it as an email attachment. While
convenient, this system also creates multiple versions of the same file, which can be
di䄞icult to organize.
When you share a workbook from Excel, you're actually giving others access to the exact
same file. This lets you and the people you share with edit the same workbook without
having to keep track of multiple versions.
In order to share a workbook, it must first be saved to your OneDrive.

To share a workbook:
1

Click the File tab to access Backstage view, then click Share.

2

The Share pane will appear. If you have not already done so, you will be prompted
to save your document to OneDrive. Note that you may need to navigate back to
the Share pane a젋듺er saving.

3

On the Share pane, if your document is saved to OneDrive, click the Share with
People button.

4

Excel will return to Normal view and open the Share panel on the right side of the
window. From here, you can invite people to share your document, see a list of

who has access to the document, and set whether they can edit or only view the
document.

Challenge!
1

Open our practice workbook.

2

Using the Save As option, create a copy of the workbook and name it Saving
Practice Challenge. You can save the copy to a folder on your computer or to your
OneDrive.

3

Export the workbook as a PDF file.

Excel 2016
Cell Basics

Introduction
Whenever you work with Excel, you'll enter information—or content—into cells. Cells are
the basic building blocks of a worksheet. You'll need to learn the basics of cells and cell
content to calculate, analyze, and organize data in Excel.
Optional: Download our practice workbook.
Watch the video below to learn more about the basics of working with cells.
Excel 2016: Cell Basics

Understanding cells
Every worksheet is made up of thousands of rectangles, which are called cells. A cell is the
intersection of a row and a column—in other words, where a row and column meet.
Columns are identified by letters (A, B, C), while rows are identified by numbers (1, 2, 3).
Each cell has its own name—or cell address—based on its column and row. In the example
below, the selected cell intersects column C and row 5, so the cell address is C5.

Note that the cell address also appears in the Name box in the top-leḀ刂 corner, and that a
cell's column and row headings are highlighted when the cell is selected.
You can also select multiple cells at the same time. A group of cells is known as a cell
range. Rather than a single cell address, you will refer to a cell range using the cell
addresses of the first and last cells in the cell range, separated by a colon. For example, a
cell range that included cells A1, A2, A3, A4, and A5 would be written as A1:A5. Take a look
at the diḀ㸂erent cell ranges below:

•

Cell range A1:A8

•

Cell range A1:F1

•

Cell range A1:F8

If the columns in your spreadsheet are labeled with numbers instead of letters,
you'll need to change the default reference style for Excel. Review our Extra on
What are Reference Styles? to learn how.

To select a cell:
To input or edit cell content, you'll first need to select the cell.

1

Click a cell to select it. In our example, we'll select cell D9.

2

A border will appear around the selected cell, and the column heading and row
heading will be highlighted. The cell will remain selected until you click another
cell in the worksheet.

You can also select cells using the arrow keys on your keyboard.

To select a cell range:
Sometimes you may want to select a larger group of cells, or a cell range.

1

Click and drag the mouse until all of the adjoining cells you want to select are
highlighted. In our example, we'll select the cell range B5:C18.

2

Release the mouse to select the desired cell range. The cells will remain selected
until you click another cell in the worksheet.

Cell content
Any information you enter into a spreadsheet will be stored in a cell. Each cell can contain
diḀ㸂erent types of content, including text, formatting, formulas, and functions.

•

Text: Cells can contain text, such as letters, numbers, and dates.

•

Formatting attributes: Cells can contain formatting attributes that change the
way letters, numbers, and dates are displayed. For example, percentages can
appear as 0.15 or 15%. You can even change a cell's text or background color.

•

Formulas and functions: Cells can contain formulas and functions that calculate
cell values. In our example, SUM(B2:B8) adds the value of each cell in the cell
range B2:B8 and displays the total in cell B9.

To insert content:
1

Click a cell to select it. In our example, we'll select cell F9.

2

Type something into the selected cell, then press Enter on your keyboard. The
content will appear in the cell and the formula bar. You can also input and edit
cell content in the formula bar.

To delete (or clear) cell content:
1

Select the cell(s) with content you want to delete. In our example, we'll select the
cell range A10:H10.

2

Select the Clear command on the Home tab, then click Clear Contents.

3

The cell contents will be deleted.

You can also use the Delete key on your keyboard to delete content from multiple
cells at once. The Backspace key will only delete content from one cell at a time.

To delete cells:
There is an important diḀ㸂erence between deleting the content of a cell and deleting the
cell itself. If you delete the entire cell, the cells below it will shiᬀ舂 to fill in the gaps and
replace the deleted cells.

1

Select the cell(s) you want to delete. In our example, we'll select A10:H10.

2

Select the Delete command from the Home tab on the Ribbon.

3

The cells below will shiᬀ舂 up and fill in the gaps.

To copy and paste cell content:
Excel allows you to copy content that is already entered into your spreadsheet and paste
that content to other cells, which can save you time and eḀ㸂ort.

1

Select the cell(s) you want to copy. In our example, we'll select F9.

2

Click the Copy command on the Home tab, or press Ctrl+C on your keyboard.

3

Select the cell(s) where you want to paste the content. In our example, we'll select
F12:F17. The copied cell(s) will have a dashed box around them.

4

Click the Paste command on the Home tab, or press Ctrl+V on your keyboard.

5

The content will be pasted into the selected cells.

To access more paste options:
You can also access additional paste options, which are especially convenient when
working with cells that contain formulas or formatting. Just click the drop-down arrow
on the Paste command to see these options.

Instead of choosing commands from the Ribbon, you can access commands quickly by
right-clicking. Simply select the cell(s) you want to format, then right-click the mouse. A
drop-down menu will appear, where you'll find several commands that are also located
on the Ribbon.

To cut and paste cell content:
Unlike copying and pasting, which duplicates cell content, cutting allows you to move
content between cells.

1

Select the cell(s) you want to cut. In our example, we'll select G5:G6.

2

Right-click the mouse and select the Cut command. Alternatively, you can use the
command on the Home tab, or press Ctrl+X on your keyboard.

3

Select the cells where you want to paste the content. In our example, we'll select
F10:F11. The cut cells will now have a dashed box around them.

4

Right-click the mouse and select the Paste command. Alternatively, you can use
the command on the Home tab, or press Ctrl+V on your keyboard.

5

The cut content will be removed from the original cells and pasted into the
selected cells.

To drag and drop cells:
Instead of cutting, copying, and pasting, you can drag and drop cells to move their
contents.

1

Select the cell(s) you want to move. In our example, we'll select H4:H12.

2

Hover the mouse over the border of the selected cell(s) until the mouse changes
to a pointer with four arrows.

3

Click and drag the cells to the desired location. In our example, we'll move them
to G4:G12.

4

Release the mouse. The cells will be dropped in the selected location.

To use the fill handle:
If you're copying cell content to adjacent cells in the same row or column, the fill handle is
a good alternative to the copy and paste commands.

1

Select the cell(s) containing the content you want to use, then hover the mouse
over the lower-right corner of the cell so the fill handle appears.

2

Click and drag the fill handle until all of the cells you want to fill are selected. In
our example, we'll select G13:G17.

3

Release the mouse to fill the selected cells.

To continue a series with the fill handle:

The fill handle can also be used to continue a series. Whenever the content of a row or
column follows a sequential order, like numbers (1, 2, 3) or days (Monday, Tuesday,
Wednesday), the fill handle can guess what should come next in the series. In most cases,
you will need to select multiple cells before using the fill handle to help Excel determine
the series order. Let's take a look at an example:

1

Select the cell range that contains the series you want to continue. In our example,
we'll select E4:G4.

2

Click and drag the fill handle to continue the series.

3

Release the mouse. If Excel understood the series, it will be continued in the
selected cells. In our example, Excel added Part 4, Part 5, and Part 6 to H4:J4.

Challenge!
1

Open our practice workbook.

2

Select cell D6 and type hlee.

3

Clear the contents in row 14.

4

Delete column G.

5

Using either cut and paste or drag and drop, move the contents of row 18 to row
14.

6

Use the fill handle to put an X in cells F9:F17.

7

When you're finished, your workbook should look like this:

