
PowerPoint 2016
Getting Started With PowerPoint

Introduction
PowerPoint is a presentation program that allows you to create dynamic slide
presentations. These presentations can include animation, narration, images, videos, and
much more. In this lesson, you'll learn your way around the PowerPoint environment,
including the Ribbon, Quick Access Toolbar, and Backstage view.

Watch the video below to learn more about getting started with PowerPoint.

PowerPoint 2016: Getting Started with PowerPoint

Getting to know PowerPoint
PowerPoint 2016 is similar to PowerPoint 2013 and PowerPoint 2010. If you've previously
used these versions, PowerPoint 2016 should feel familiar. But if you are new to
PowerPoint or have more experience with older versions, you should first take some time
to become familiar with the PowerPoint 2016 interface.

https://www.youtube.com/watch?v=k6pg4nZS6fA


The PowerPoint interface
When you open PowerPoint for the first time, the Start Screen will appear. From here,
you'll be able to create a new presentation, choose a template, and access your recently
edited presentations. From the Start Screen, locate and select Blank Presentation to
access the PowerPoint interface.

Click the buttons in the interactive below to become familiar with the
PowerPoint interface.



Working with the
PowerPoint environment

The Ribbon and Quick Access Toolbar are where you will find the commands to perform
common tasks in PowerPoint. Backstage view gives you various options for saving,
opening a file, printing, and sharing your document.

The Ribbon
PowerPoint uses a tabbed Ribbon system instead of traditional menus. The Ribbon
contains multiple tabs, each with several groups of commands. For example, the Font
group on the Home tab contains commands for formatting text in your document.



Some groups also have a small arrow in the bottom-right corner that you can click for
even more options.

Showing and hiding the Ribbon
The Ribbon is designed to respond to your current task, but you can choose to minimize it
if you find that it takes up too much screen space. Click the Ribbon Display Options arrow
in the upper-right corner of the Ribbon to display the drop-down menu.

• Auto-hide Ribbon: Auto-hide displays your workbook in full-screen mode and
completely hides the Ribbon. To show the Ribbon, click the Expand Ribbon
command at the top of screen.

• Show Tabs: This option hides all command groups when they're not in use, but
tabs will remain visible. To show the Ribbon, simply click a tab.



• Show Tabs and Commands: This option maximizes the Ribbon. All of the tabs
and commands will be visible. This option is selected by default when you open
PowerPoint for the first time.

Using the Tell me feature
If you're having trouble finding command you want, the Tell Me feature can help. It works
just like a regular search bar: Type what you're looking for, and a list of options will
appear. You can then use the command directly from the menu without having to find it
on the Ribbon.

The Quick Access Toolbar
Located just above the Ribbon, the Quick Access Toolbar lets you access common
commands no matter which tab is selected. By default, it includes the Save, Undo, Redo,
and Start From Beginning commands. You can add other commands depending on your
preference.

To add commands to the Quick Access
Toolbar:

Click the drop-down arrow to the right of the Quick Access Toolbar.1



The Ruler, guides, and
gridlines

PowerPoint includes several tools to help organize and arrange content on your slides,
including the Ruler, guides, and gridlines. These tools make it easier to align objects on
your slides. Simply click the check boxes in the Show group on the View tab to show and
hide these tools.

Select the command you want to add from the drop-down menu. To choose from
more commands, select More Commands.

The command will be added to the Quick Access Toolbar.
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Zoom and other view
options

PowerPoint has a variety of viewing options that change how your presentation is
displayed. You can choose to view your presentation in Normal view, Slide Sorter view,
Reading view, or Slide Show view. You can also zoom in and out to make your
presentation easier to read.

Switching slide views
Switching between di쾷erent slide views is easy. Just locate and select the desired slide
view command in the bottom-right corner of the PowerPoint window.



To learn more about slide views, see our Managing Slides lesson.

Zooming in and out
To zoom in or out, click and drag the zoom control slider in the bottom-right corner of the
PowerPoint window. You can also select the + or - commands to zoom in or out by smaller
increments. The number next to the slider displays the current zoom percentage, also
called the zoom level.

Backstage view
Backstage view gives you various options for saving, opening, printing, and sharing your
presentations. To access Backstage view, click the File tab on the Ribbon.

Click the buttons in the interactive below to learn more about using Backstage
view.

http://www.gcflearnfree.org/powerpoint2016/managing-slides/1/


You can review our lesson on Understanding OneDrive to learn more about using
OneDrive.

Challenge!
Open PowerPoint 2016, and create a blank presentation.

Change the Ribbon Display Options to Show Tabs.

Click the drop-down arrow next to the Quick Access Toolbar and add New, Quick
Print, and Spelling.

In the Tell me bar, type Shape and press Enter.

Choose a shape from the menu, and double-click somewhere on your slide.

Show the Ruler if it is not already visible.
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http://www.gcflearnfree.org/powerpoint2016/understanding-onedrive/1/


Zoom the presentation to 120%.

When you're finished, your presentation should look something like this:

Change the Ribbon Display Options back to Show Tabs and Commands.
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PowerPoint 2016
Understanding OneDrive

Introduction
Many of the features in O꠩铠ice are geared toward saving and sharing files online. OneDrive
is Microso滲뽩’s online storage space that you can use to save, edit, and share your
presentations and other files. You can access OneDrive from your computer, smartphone,
or any of the devices you use.

To get started with OneDrive, all you need to do is set up a free Microso滲뽩 account if you
don’t already have one.

If you don't already have a Microso滲뽩 account, you can go to the Creating a
Microso滲뽩 Account lesson in our Microso滲뽩 Account tutorial.

Once you have a Microso滲뽩 account, you'll be able to sign in to O꠩铠ice. Just click Sign in in
the upper-right corner of the PowerPoint window.

Benefits of using OneDrive
Once you’re signed in to your Microso滲뽩 account, here are a few of the things you’ll be able
to do with OneDrive:

• Access your files anywhere: When you save your files to OneDrive, you’ll be able
to access them from any computer, tablet, or smartphone that has an Internet
connection. You'll also be able to create new presentations from OneDrive.

• Back up your files: Saving files to OneDrive gives them an extra layer of
protection. Even if something happens to your computer, OneDrive will keep your
files safe and accessible.

http://www.gcflearnfree.org/microsoftaccount/creating-a-microsoft-account/2/


• Share files: It’s easy to share your OneDrive files with friends and coworkers. You
can choose whether they can edit or simply read files. This option is great for
collaboration because multiple people can edit a presentation at the same time
(also known as co-authoring).

Saving and opening files
When you’re signed in to your Microso滲뽩 account, OneDrive will appear as an option
whenever you save or open a file. You still have the option of saving files to your computer.
However, saving files to your OneDrive allows you to access them from any other
computer, and it also allows you to share files with friends and coworkers.

For example, when you click Save As, you can select either OneDrive or This PC as the
save location.



PowerPoint 2016
Creating and Opening Presentations

Introduction
PowerPoint files are called presentations. Whenever you start a new project in
PowerPoint, you'll need to create a new presentation, which can either be blank or from
a template. You'll also need to know how to open an existing presentation.

Watch the video below to learn more about creating and opening presentations
in PowerPoint.

PowerPoint 2016: Creating and Opening Presentations

To create a new presentation:
When beginning a new project in PowerPoint, you'll o젋듺en want to start with a new blank
presentation.

Select the File tab to go to Backstage view.1

https://www.youtube.com/watch?v=OX3vRazm4fw


To create a new presentation from a
template:

A template is a predesigned presentation you can use to create a new slide show quickly.
Templates o젋듺en include custom formatting and designs, so they can save you a lot of
time and e䄞䮀ort when starting a new project.

Select New on the le젋듺 side of the window, then click Blank Presentation.

A new presentation will appear.

2
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Click the File tab to access Backstage view, then select New.

You can click a suggested search to find templates or use the search bar to find
something more specific. In our example, we'll search for the keyword
chalkboard.

1
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Select a template to review it.

A preview of the template will appear, along with additional information on how
the template can be used.

Click Create to use the selected template.
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It's important to note that not all templates are created by Microso젋듺. Many are
created by third-party providers and even individual users, so some templates may
work better than others.

To open an existing presentation:
In addition to creating new presentations, you'll o젋듺en need to open a presentation that
was previously saved. To learn more about saving presentations, visit our lesson on
Saving Presentations.

A new presentation will appear with the selected template.6

Select the File tab to go to Backstage view, then click Open.

Click Browse. Alternatively, you can choose OneDrive to open files stored on your
OneDrive.
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http://www.gcflearnfree.org/powerpoint2016/saving-presentations/1/


Most features in Microso젋듺 O䄞䮀ice, including PowerPoint, are geared toward saving
and sharing documents online. This is done with OneDrive, which is an online
storage space for your documents and files. If you want to use OneDrive, make
sure you’re signed in to PowerPoint with your Microso젋듺 account. Review our
lesson on Understanding OneDrive to learn more.

To pin a presentation:

The Open dialog box will appear. Locate and select your presentation, then click
Open.

3

http://www.gcflearnfree.org/powerpoint2016/understanding-onedrive/1/


If you frequently work with the same presentation, you can pin it to Backstage view for
easy access.

Compatibility Mode
Sometimes you may need to work with presentations that were created in earlier versions
of PowerPoint, like PowerPoint 2003 or PowerPoint 2000. When you open these types of
presentations, they will appear in Compatibility Mode.

Select the File tab to go to Backstage view, then click Open. Your Recent
Presentations will appear.

Hover the mouse over the presentation you want to pin, then click the pushpin
icon.

The presentation will stay in the Recent presentations list until it is unpinned. To
unpin a presentation, click the pushpin icon again.
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Compatibility Mode disables certain features, so you'll only be able to access commands
found in the program that was used to create the presentation. For example, if you open a
presentation created in PowerPoint 2003, you can only use tabs and commands found in
PowerPoint 2003.

In the image below, you can see at the top of the window that the presentation is in
Compatibility Mode. This will disable some PowerPoint 2016 features, including newer
types of slide transitions.

To exit Compatibility Mode, you'll need to convert the presentation to the current version
type. However, if you're collaborating with others who only have access to an earlier
version of PowerPoint, it's best to leave the presentation in Compatibility Mode so the
format will not change.

You can review this support page from Microso젋듺 to learn more about which
features are disabled in Compatibility Mode.

To convert a presentation:
If you want access to all PowerPoint 2016 features, you can convert the presentation to
the 2016 file format.

Note that converting a file may cause some changes to the original layout of the
presentation.

Click the File tab to access Backstage view.

Locate and select the Convert command.

1

http://office.microsoft.com/en-us/powerpoint-help/powerpoint-2013-features-behave-differently-in-earlier-versions-HA102893464.aspx?CTT=5&origin=HA102893492


Challenge!

The Save As dialog box will appear. Select the location where you want to save
the presentation, enter a file name, and click Save.

The presentation will be converted to the newest file type.
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Open our practice presentation.

Notice that the presentation opens in Compatibility Mode. Convert it to the 2016
file format. If a dialog box appears asking if you would like to close and reopen the
file in order to see the new features, choose Yes.

In Backstage view, pin a file or folder.
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http://media.gcflearnfree.org/content/56d45cf96aa91509c874341e_02_29_2016/powerpoint2016_creatingopening_practice.ppt


PowerPoint 2016
Saving Presentations

Introduction
Whenever you create a new presentation in PowerPoint, you'll need to know how to save
in order to access and edit it later. As with previous versions of PowerPoint, you can save
files to your computer. If you prefer, you can also save files to the cloud using OneDrive.
You can even export and share presentations directly from PowerPoint.

Watch the video below to learn more about saving and sharing PowerPoint
presentations.

PowerPoint 2016: Saving Presentations

Save and Save As
PowerPoint o䄞䮀ers two ways to save a file: Save and Save As. These options work in similar
ways, with a few important di䄞䮀erences.

• Save: When you create or edit a presentation, you'll use the Save command to
save your changes. You'll use this command most of the time. When you save a

https://www.youtube.com/watch?v=6904g24ElmM


file, you'll only need to choose a file name and location the first time. A젋듺er that,
you can just click the Save command to save it with the same name and location.

• Save As: You'll use this command to create a copy of a presentation while keeping
the original. When you use Save As, you'll need to choose a di䄞䮀erent name and/or
location for the copied version.

About OneDrive
Most features in Microso젋듺 O䄞䮀ice, including PowerPoint, are geared toward saving and
sharing documents online. This is done with OneDrive, which is an online storage space
for your documents and files. If you want to use OneDrive, make sure you’re signed in to
PowerPoint with your Microso젋듺 account. Review our lesson on Understanding OneDrive
to learn more.

To save a presentation:
It's important to save your presentation whenever you start a new project or make
changes to an existing one. Saving early and o젋듺en can prevent your work from being lost.
You'll also need to pay close attention to where you save the presentation so it will be
easy to find later.

Locate and select the Save command on the Quick Access Toolbar.

If you're saving the file for the first time, the Save As pane will appear in
Backstage view.

You'll then need to choose where to save the file and give it a file name. Click
Browse to select a location on your computer. Alternatively, you can click
OneDrive to save the file to your OneDrive.
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http://www.gcflearnfree.org/powerpoint2016/understanding-onedrive/1/


You can also access the Save command by pressing Ctrl+S on your keyboard.

Using Save As to make a copy

The Save As dialog box will appear. Select the location where you want to save
the presentation.

Enter a file name for the presentation, then click Save.

The presentation will be saved. You can click the Save command again to save
your changes as you modify the presentation.
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If you want to save a di䄞䮀erent version of a presentation while keeping the original, you
can create a copy. For example, if you have a file named Client Presentation you could
save it as Client Presentation 2 so you'll be able to edit the new file and still refer back to
the original version.

To do this, you'll click the Save As command in Backstage view. Just like when saving a file
for the first time, you'll need to choose where to save the file and give it a new file name.

To change the default save location:
If you don't want to use OneDrive, you may be frustrated that OneDrive is selected as the
default location when saving. If you find this inconvenient, you can change the default
save location so This PC is selected by default.

Click the File tab to access Backstage view.

Click Options.
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Using AutoRecover
PowerPoint automatically saves your presentations to a temporary folder while you are
working on them. If you forget to save your changes or if PowerPoint crashes, you can
restore the file using AutoRecover.

The PowerPoint Options dialog box will appear. Select Save, check the box next
to Save to Computer by default, then click OK. The default save location will be
changed.

3



To use AutoRecover:

By default, PowerPoint autosaves every 10 minutes. If you are editing a
presentation for less than 10 minutes, PowerPoint may not create an autosaved
version.

If you don't see the file you need, you can browse all autosaved files from
Backstage view. Just select the File tab, click Manage Presentation, then choose
Recover Unsaved Presentations.

Open PowerPoint. If autosaved versions of a file are found, the Document
Recovery pane will appear.

Click to open an available file. The presentation will be recovered.
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Exporting presentations
By default, PowerPoint presentations are saved in the .pptx file type. However, there may
be times when you need to use another file type, such as a PDF or PowerPoint 97-2003
presentation. It's easy to export your presentation from PowerPoint in a variety of file
types.

• PDF: Saves the presentation as a PDF document instead of a PowerPoint file

• Video: Saves the presentation as a video

• Package for CD: Saves the presentation in a folder along with the Microso젋듺
PowerPoint Viewer, a special slide show player anyone can download

• Handouts: Prints a handout version of your slides

• Other file type: Saves in other file types, including PNG and PowerPoint 97-2003

To export a presentation:
In our example, we'll save the presentation as a PowerPoint 97-2003 file.

Click the File tab to access Backstage view.

Click Export, then choose the desired option. In our example, we'll select Change
File Type.

Select a file type, then click Save As.
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You can also use the Save as type drop-down menu in the Save As dialog box to
save presentations in a variety of file types. Be careful to choose a file type others
will be able to open.

The Save As dialog box will appear. Select the location where you want to export
the presentation, type a file name, then click Save.

4



Sharing presentations
PowerPoint makes it easy to share and collaborate on presentations using OneDrive. In
the past, if you wanted to share a file with someone you could send it as an email
attachment. While convenient, this system also creates multiple versions of the same file,
which can be di䄞䮀icult to organize.

When you share a presentation from PowerPoint, you're actually giving others access to
the exact same file. This lets you and the people you share with edit the same
presentation without having to keep track of multiple versions.

In order to share a presentation, it must first be saved to your OneDrive.

To share a presentation:
Click the File tab to access Backstage view, then click Share.1



Click the buttons in the interactive below to learn more about di䄞䮀erent ways to
share a presentation.

Challenge!

The Share pane will appear.2

Open our practice presentation.1

Publish Slides

From here, you can use
PowerPoint to post entries
directly to your blog if you
use one of the supported
blogging sites, such as
SharePoint Blog, WordPress,
and Blogger.

http://media.gcflearnfree.org/content/56d5a87d6aa91509c8743420_03_01_2016/powerpoint2016_saving_practice.pptx


Use Save As to create a copy of the presentation. Name the new copy Saving
Challenge Practice. You can save it to a folder on your computer or to your
OneDrive.

Export the presentation as a PDF file.
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PowerPoint 2016
Slide Basics

Introduction
Every PowerPoint presentation is composed of a series of slides. To begin creating a slide
show, you'll need to know the basics of working with slides. You'll need to feel comfortable
with tasks such as inserting a new slide, changing the layout of a slide, arranging existing
slides, changing the slide view, and adding notes to a slide.

Optional: Download our practice presentation.

Watch the video below to learn more about slide basics in PowerPoint.

PowerPoint 2016: Slide Basics

Understanding slides and slide layouts
When you insert a new slide, it will usually have placeholders to show you where content
will be placed. Slides have di䄞䮀erent layouts for placeholders, depending on the type of
information you want to include. Whenever you create a new slide, you'll need to choose a
slide layout that fits your content.

http://media.gcflearnfree.org/content/56cdcb2d6aa91513bce2d7c3_02_24_2016/powerpoint2016_slidebasics_practice.pptx
https://www.youtube.com/watch?v=TZfcVbKJs1E


Placeholders can contain di䄞䮀erent types of content, including text, images, and videos.
Many placeholders have thumbnail icons you can click to add specific types of content. In
the example below, the slide has placeholders for the title and content.

To insert a new slide:
Whenever you start a new presentation, it will contain one slide with the Title Slide
layout. You can insert as many slides as you need from a variety of layouts.

From the Home tab, click the bottom half of the New Slide command.

Choose the desired slide layout from the menu that appears.

1



To change the layout of an existing slide, click the Layout command, then choose
the desired layout.

The new slide will appear. Click any placeholder and begin typing to add text. You
can also click an icon to add other types of content, such as a picture or a chart.
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To quickly add a slide that uses the same layout as the selected slide, click the top
half of the New Slide command.

Organizing slides
PowerPoint presentations can contain as many slides as you need. The Slide Navigation
pane on the le젋듺 side of the screen makes it easy to organize your slides. From there, you
can duplicate, rearrange, and delete slides in your presentation.



Working with slides
• Duplicate slides: If you want to copy and paste a slide quickly, you can duplicate

it. To duplicate slides, select the slide you want to duplicate, right-click the
mouse, and choose Duplicate Slide from the menu that appears. You can also
duplicate multiple slides at once by selecting them first.

• Move slides: It's easy to change the order of your slides. Just click and drag the
desired slide in the Slide Navigation pane to the desired position.

• Delete slides: If you want to remove a slide from your presentation, you can
delete it. Simply select the slide you want to delete, then press the Delete or
Backspace key on your keyboard.



To copy and paste slides:
If you want to create several slides with the same layout, you may find it easier to copy
and paste a slide you've already created instead of starting with an empty slide.

Select the slide you want to copy in the Slide Navigation pane, then click the Copy
command on the Home tab. Alternatively, you can press Ctrl+C on your keyboard.

In the Slide Navigation pane, click just below a slide (or between two slides) to
choose a paste location. A horizontal insertion point will appear.
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Customizing slide layouts

Click the Paste command on the Home tab. Alternatively, you can press Ctrl+V on
your keyboard.

The slide will appear in the selected location.
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Sometimes you may find that a slide layout doesn't exactly fit your needs. For example, a
layout might have too many—or too few—placeholders. You might also want to change
how the placeholders are arranged on the slide. Fortunately, PowerPoint makes it easy to
adjust slide layouts as needed.

Adjusting placeholders
• To select a placeholder: Hover the mouse over the edge of the placeholder and

click (you may need to click the text in the placeholder first to see the border). A
selected placeholder will have a solid line instead of a dotted line.

• To move a placeholder: Select the placeholder, then click and drag it to the
desired location.

• To resize a placeholder: Select the placeholder you want to resize. Sizing handles
will appear. Click and drag the sizing handles until the placeholder is the desired
size. You can use the corner sizing handles to change the placeholder's height and
width at the same time.



• To delete a placeholder: Select the placeholder you want to delete, then press
the Delete or Backspace key on your keyboard.

To add a text box:
Text can be inserted into both placeholders and text boxes. Inserting text boxes allows
you to add to the slide layout. Unlike placeholders, text boxes always stay in the same
place, even if you change the theme.

Using blank slides

From the Insert tab, select the Text Box command.

Click and drag to draw the text box on the slide.

The text box will appear. To add text, simply click the text box and begin typing.
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If you want even more control over your content, you may prefer to use a blank slide,
which contains no placeholders. Blank slides can be customized by adding your own text
boxes, pictures, charts, and more.

• To insert a blank slide, click the bottom half of the New Slide command, then
choose Blank from the menu that appears.

While blank slides o䄞䮀er more flexibility, keep in mind that you won't be able to
take advantage of the predesigned layouts included in each theme.

To play the presentation:
Once you've arranged your slides, you may want to play your presentation. This is how
you will present your slide show to an audience.

Click the Start From Beginning command on the Quick Access Toolbar to see your
presentation.

The presentation will appear in full-screen mode.
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You can also press the F5 key at the top of your keyboard to start a presentation.

Customizing slides

To change the slide size:
By default, all slides in PowerPoint 2013 use a 16-by-9—or widescreen—aspect ratio. You
might know that widescreen TVs also use the 16-by-9 aspect ratio. Widescreen slides will
work best with widescreen monitors and projectors. However, if you need your
presentation to fit a 4-by-3 screen, it's easy to change the slide size to fit.

• To change the slide size, select the Design tab, then click the Slide Size command.
Choose the desired slide size from the menu that appears, or click Custom Slide
Size for more options.

To format the slide background:
By default, all slides in your presentation use a white background. It's easy to change the
background style for some or all of your slides. Backgrounds can have a solid, gradient,
pattern, or picture fill.

You can advance to the next slide by clicking your mouse or pressing the
spacebar on your keyboard. Alternatively, you can use the arrow keys on your
keyboard to move forward or backward through the presentation.

Press the Esc key to exit presentation mode.
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Select the Design tab, then click the Format Background command.1



The Format Background pane will appear on the right. Select the desired fill
options. In our example, we'll use a Solid fill with a light gold color.

The background style of the selected slide will update.

If you want, you can click Apply to All to apply the same background style to all
slides in your presentation.
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To apply a theme:
A theme is a predefined combination of colors, fonts, and e䄞䮀ects that can quickly change
the look and feel of your entire slide show. Di䄞䮀erent themes also use di䄞䮀erent slide
layouts, which can change the arrangement of your existing placeholders. We'll talk more
about themes later in our Applying Themes lesson.

Select the Design tab on the Ribbon, then click the More drop-down arrow to see
all of the available themes.

Select the desired theme.

The theme will be applied to your entire presentation.
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http://www.gcflearnfree.org/powerpoint2016/applying-themes/1/


Try applying a few di䄞䮀erent themes to your presentation. Some themes will work
better than others, depending on your content.

Challenge!
Open our practice presentation.

Change the theme of the presentation.

Delete slide 7. This slide should be blank.

Add a new slide with the Title and Content layout to the end of the presentation.

In the Title placeholder, type Adoption Event Dates.

Select the Content placeholder and delete it.

Insert a text box and type July 17, 2017, inside it.

Change the slide size to Standard (4:3). A dialog box will appear asking if you want
to maximize or ensure fit. Choose Ensure Fit.

When you're finished, your presentation should look something like this:
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http://media.gcflearnfree.org/content/56cdcb2d6aa91513bce2d7c3_02_24_2016/powerpoint2016_slidebasics_practice.pptx




PowerPoint 2016
Text Basics

Introduction
If you're new to PowerPoint, you'll need to learn the basics of working with text. In this
lesson, you'll learn how to cut, copy, paste, and format text.

Optional: Download our practice presentation.

Watch the video below to learn more about the basics of working with text in
PowerPoint.

PowerPoint 2016: Text Basics

To select text:
Before you can move or arrange text, you'll need to select it.

• Click next to the text you want to select, drag the mouse over the text, then
release your mouse. The text will be selected.

http://media.gcflearnfree.org/content/56def3266aa9151abc73207f_03_08_2016/powerpoint2016_textbasics_practice.pptx
https://www.youtube.com/watch?v=F9RL0Lk5cmw


Copying and moving text
PowerPoint allows you to copy text that is already on a slide and paste it elsewhere, which
can save you time. If you want to move text, you can cut and paste or drag and drop the
text.

To copy and paste text:
Select the text you want to copy, then click the Copy command on the Home tab.

Place the insertion point where you want the text to appear.

Click the Paste command on the Home tab.
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To cut and paste text:

You can access the cut, copy, and paste commands by using keyboard shortcuts.
Press Ctrl+X to cut, Ctrl+C to copy, and Ctrl+V to paste.

To drag and drop text:

The copied text will appear.4

Select the text you want to move, then click the Cut command.

Place the insertion point where you want the text to appear, then click the Paste
command.

The text will appear in the new location.

1

2

3

Select the text you want to move, then click and drag the text to the desired
location.
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Formatting and aligning text
Formatted text can draw your audience's attention to specific parts of a presentation and
emphasize important information. In PowerPoint, you have several options for adjusting
your text, including size and color. You can also adjust the alignment of the text to change
how it is displayed on the slide.

The text will appear in the new location.2



Click the buttons in the interactive below to learn about the di쿽嵱erent
commands in the Font and Paragraph groups. 

Challenge!

Open our practice presentation.

Select slide 4.

Use cut and paste or drag and drop to move the text Lower blood pressure
between Companionship and Social opportunities.

Select the list of benefits and add italics.

Select the text Did you Know?, remove the boldface, and change the size to 36pt.

When you're finished, your slide should look like this:
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http://media.gcflearnfree.org/content/56def3266aa9151abc73207f_03_08_2016/powerpoint2016_textbasics_practice.pptx
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